Attachments not showing up in the Service Point ticket timeline
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Attachments not showing up in the Service Point ticket timeline

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Article ID: 404939

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When trying to attach files to an SDM ticket via Service Point, a message shows that the file has been uploaded successfully, but it doesn't show in the ticket's timeline.

The SDM ticket shows the file attached via the SDM classic UI.

Environment

Service Point 17.4

Service Desk Manager 17.4

Cause

The "Attach Document" activity notification has the Internal flag set to Yes, which causes the attachment not to show up in the timeline.

Resolution

1. Log into SDM as an administrator

2. Go to Administration > Notifications > Activity Notifications > Search for Code: ATTACHTDOC > Click on it

3. Edit the notification and set the Internal flag to No.