Users are unable to self service day 2 actions on VM's
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Users are unable to self service day 2 actions on VM's

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Article ID: 404778

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Issue: 

When a day 2 action is not showing up on a VM resource inside Aria Automation , there is service broker policy or user entitlement requirements

 

Symptoms:

  • User does not have Service Broker 'User' Privileges
  • Enterprise Group is not added into the permissions of the Project being used
  • Day 2 Acton Policy does not exist 

Environment

VMware Aria Automation 8.x

Cause

The self service day 2 action is not presently configured and needs to be configured, and or the user/group is not presently added inside the Enterprise Group Custom Roles

Resolution

1. Check if you have the correct customer role setup and configure following documentation:  
https://techdocs.broadcom.com/us/en/vmware-cis/aria/aria-automation/all/custom-user-roles.html

2. Check if you have the correct Day 2 Policy Action setup and configures following documentation :
https://techdocs.broadcom.com/us/en/vmware-cis/aria/aria-automation/all/service-broker-policies-how-do-i-configure-day-2-action-policies.html

 

Additional Information