Some Interfaces are marked as not polled in CA Performance Management (CAPM)
search cancel

Some Interfaces are marked as not polled in CA Performance Management (CAPM)

book

Article ID: 404617

calendar_today

Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

Some Interfaces are marked as not polled in CAPM even though they're up and running on the device with ifAdminStatus UP.

Update Metric Family and rediscovery makes no difference.

Environment

DX NetOps CAPM all currently supported releases

Cause

The interface is wrongly configured on the device.

Resolution

The Port interface is wrongly configured as a WAN interface on the Router/Switch.

Configured correctly, in this case, as a Tunnel interface, will allow CAPM to poll it.