SRM Appliance Becomes Inaccessible and Loses IP Configuration After Reboot.
search cancel

SRM Appliance Becomes Inaccessible and Loses IP Configuration After Reboot.

book

Article ID: 404570

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms : 

  • SRM appliance was showing "Not accessible" as shown in the below screenshot: 

  • The IP address of SRM appliance missing as shown in the below screenshot : 

Environment

VMware vCenter Server
VMware Live Site Recovery
VMware Site Recovery Manager
VMware vSphere Replication

Cause

The SRM appliance’s network adapter was found disconnected  after reboot

Resolution

Steps taken to resolve the issue:

  1. Reconnected the SRM appliance to the appropriate network port group via the vSphere Client.( SRM appliance > edit setting >check the box "Connect to network" )

  2.  Ensure the network adapter was set to connect at power on.

  3.  Reconfigure and reconnect the SRM appliance to allow services to reinitialize and register with vCenter.

  4.  Verify connectivity (ping/SSH), then refresh the vCenter UI.

Additional Information

https://knowledge.broadcom.com/external/article/388910/site-recovery-manager-or-vsphere-replica.html