Configure SRM failed with error "Unable to connect host"
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Configure SRM failed with error "Unable to connect host"

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Article ID: 404473

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:

  • SRM appliance is deployed and while configuring Site Recovery Manager Appliance to Connect to vCenter Server, the user gets the following error

  • When ping and nslookup are tried to check the connectivity with the vCenter using FQDN, it failed. The pings via IP was working fine. The pings with FQDN failed with error message "Temporary failure in name resolution"

Environment

VMware Site Recovery Manager 8.x

Cause

The issue happen because the appliance couldn't translate the vCenter FQDN into an IP address because of the DNS issues.

Resolution

Check the DNS configuration on the appliance and fix the configuration. After that, execute a ping from the appliance to verify connectivity with the vCenter using its FQDN. 

Please check Configure the Site Recovery Manager Appliance Network Settings for customizing/checking the network settings, including DNS.

Once the configuration is corrected and the ping test passes, the configuration of the Site Recovery Manager Appliance should succeed.

If the issue persists even after resolving the DNS configuration, please contact  Broadcom Support.