Unable to add SPE to the SPE Console
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Unable to add SPE to the SPE Console

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Article ID: 404425

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Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

When attempting to add a Symantec Protection Engine (SPE) version 9.1 to a SPE Console version 9.2.1 the following popup error is shown in the SPE Console:

The login name already exits.  Please provide a unique login name.

Review of the SPE_REST_API.log shows no errors.

Environment

SPE version 9.1

SPE Console version 9.2.1

Cause

Due to a version mismatch, the SPE Console version 9.2.1 is attempting to create a MgmtUser that already exists.

Resolution

It is recommended that the SPE version match the SPE Console version by performing one of the following steps:

  1. Use the SPE Console version 9.1 or;
  2. Upgrade the SPE to version 9.2.1