Carbon Black Cloud Login Gives Error "Authentication_Disabled_Contact_Technical_Support"
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Carbon Black Cloud Login Gives Error "Authentication_Disabled_Contact_Technical_Support"

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Article ID: 404416

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense) Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter) Carbon Black Cloud Audit and Remediation (formerly Cb Live Ops) Carbon Black Cloud Managed Threat Hunting Carbon Black Cloud Managed Detection and Response Carbon Black Cloud Managed Detection (formerly Cb Threatsight) Carbon Black Cloud Prevention Carbon Black Cloud Workload

Issue/Introduction

I am a user trying to login to Carbon Black Cloud and I see the error:

Authentication_Disabled_Contact_Technical_Support

Environment

  • Carbon Black Cloud Console
  • SAML Enabled

Cause

You are seeing this message because your organization uses SAML to authenticate with Carbon Back Cloud and the Super Admin did not migrate the org to Authhub by the June 16, 2025 deadline.

Resolution

  1. Have your organization’s Super Admin open a Technical Case
  2. Broadcom Support will need to be engaged to help manually migrate the org to Authhub.

Additional Information

  • API access will also be disabled until migration to Authhub is complete.  
  • Customer can optionally transition to Authhub Non-Federated (no SAML configuration) 
  • MSSPs may request orgs be fixed on behalf of customers, but requests will require involvement of a Super Admin from the impacted org.