NSX Native Load Balancer Pool Members Down Due to Pool members Unresponsive to Health Monitors
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NSX Native Load Balancer Pool Members Down Due to Pool members Unresponsive to Health Monitors

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Article ID: 404352

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Updated On:

Products

VMware NSX

Issue/Introduction

  • Monitor profile is configured.
  • Pool members are showing down.

  • The active monitor is configured for probing as below 

Environment

VMware NSX
VMware NSX-T Data Center

Cause

The backend pool members are failing to respond to the health monitoring probes initiated by the NSX Load Balancer. This lack of response prevents the load balancer from confirming the health and availability of the servers.

 

Resolution

Please make sure that the application is listening on the configured ports (e.g., 443, 8444) and responding to the health monitor probe.

 

Additional Information

Consult KB / Tech docs :
 troubleshooting  NSX T native load balancer :

Please find the tech document for active monitor configuration.