Aria Operations for Logs does not detect vSphere 8 Enterprise Plus for VCF License Key
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Aria Operations for Logs does not detect vSphere 8 Enterprise Plus for VCF License Key

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Article ID: 404344

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • After applying the vSphere 8 Enterprise Plus for VCF license key in vCenter Server, the license is not being detected by Aria Operations for Logs.
  • When navigating to Aria Operations for Logs > Management > License, the VCF license key does not appear.
  • Additionally, the following error may be seen in the /storage/core/loginsight/var/runtime.log file:
    [com.vmware.loginsight.scheduled.EntitlementManager] [Error running vSphere collection com.sun.xml.ws.client.ClientTransportException: HTTP transport error: java.net.ConnectException: Connection timed out (Connection timed out)]

Environment

Aria Operations for Logs 8.x

Cause

This issue may occur if one or more vCenter Servers integrated with Aria Operations for Logs are in an error state.

Resolution

To resolve the issue, follow the steps below:

  1. Ensure that all vCenter Servers integrated in Aria Operations for Logs are in a "Collecting" status.

  2. In the vSphere integration page of Aria Operations for Logs, move the vCenter Server that has the VCF license key applied to the top of the list.

    Note: To move the desired vCenter Server to the top of the list in Aria Operations for Logs, you will need to delete all existing vCenter Server integrations and re-register them. While re-registering, ensure that the vCenter Server with the vSphere 8 Enterprise Plus for VCF license key assigned is added first.

Additional Information