Not able to login to DX NetOps Portal - HTTP Error 500 returned
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Not able to login to DX NetOps Portal - HTTP Error 500 returned

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Article ID: 404306

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

Users are no longer able to login to login to the Portal WEB GUI, a HTTP 500 Error is returned:

 

Environment

DX NetOps CA Performance Management (CAPM) all currently supported releases

Cause

Checking in <PERFORMANCE_CENTER_HOME_DIR>/sso/logs/SSOService.log, we see the following errors repeatedly:

WARN  | qtp1506363331-60         | 2025-07-16 00:47:35,794 | org.eclipse.jetty.server.HttpChannel
      | handleException /sso/sign-in.jsp java.net.UnknownHostException: UnknownHostException invoking https://MY-SERVER-HOST:8182/pc/center/webservice/sso?WSDL: MY-SERVER-HOST.my.domain.com

This means the SSO service cannot resolve the Portal's own Fully Qualified Domain Name (FQDN) hostname (MY-SERVER-HOST.my.domain.com) so DNS is the problem.

Resolution

Add the Fully Qualified Domain Name (FQDN) of MY-SERVER-HOST.my.domain.com to the /etc/hosts on the Portal server.  Then you should be able to login to the Portal WEB GUI.