Request Failed popups and Unable to select TYPE in Portals Identity Manager Connector
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Request Failed popups and Unable to select TYPE in Portals Identity Manager Connector

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Article ID: 404224

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Updated On:

Products

CA Identity Suite

Issue/Introduction

After upgrading Jboss to 7.4.20 the Portal is acting oddly.   Navigating the User interface will largely work, but some activities will throw "Request Failed" popup errors. 

 


When reviewing the CAIM connector in the Admin UI, the TYPE box is not available:


 

And creating a new Connector for IM it does not allow you to proceed as TYPE is required:

Cause

This is due to an conflict with changes made in JBoss versions 7.4.15 or later.  

Resolution

The short term solution is to revert JBoss to version 7.4.14 or earlier.    


Longer term the Broadcom Engineering team has created a fix to address the conflict with the newer JBoss versions.   Please open a SUPPORT case, reference this Knowledge document and Defect number: DE634644