NSX Manager responds 'ERROR 503' in web browser after restart
book
Article ID: 404162
calendar_today
Updated On:
Products
VMware NSX
Issue/Introduction
- NSX Manager UI in web browsers results in a 'HTTP ERROR 503' before hitting the log-in page
- The services are DOWN from other available NSX Managers

Cause
The affected NSX manager is unable to communicate with other NSX Managers
NSX Manager /var/log/proton/proton_restart.log displays:
"APPLICATION IS GOING RESTART (Disconnected from database)"
Resolution
Command nc -vz <NSX Manager> 9000 to validate the connections to other NSX Managers, ensuring no potential network issue.
Feedback
thumb_up
Yes
thumb_down
No