In the Catalog, after changing the offering's start date it is not visible in the ServicePoint.
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In the Catalog, after changing the offering's start date it is not visible in the ServicePoint.

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Article ID: 404051

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

For a Catalog offering, if a start date is greater than 2037, then the offering is no longer visible in the ServicePoint.

Steps:

1. In the Catalog, change the start date of offerings to 2050. Now we start Servicepoint

  • Offerings are still selectable
  • When selected, it (SLCM) says, cannot be selected

2. Now go to Catalog and change the offering’s start date to 2024, and in ServicePoint Offerings are visible.

Environment

CA Service Desk Manager 17.4

Cause

This is a known issue with dates greater than 2037.

Resolution

The fix for this reported behavior will be part of 17.4 RU5. As a workaround can use the date up to the year 2037.