Report or View shows previous value for vSphere Tag property
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Report or View shows previous value for vSphere Tag property

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Article ID: 404002

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • The vSphere tag value in the generated report is inconsistent with the vSphere tag data seen in the UI and in the metrics.
  • The view used in the report shows a previous value for the vSphere tags which is wrong, but reviewing the VM Summary page shows the correct current value for the vSphere tag.
  • View shows incorrect data for vSphere tag property

Environment

VMware Aria Operations 8.18.x

Cause

Known issue affecting the cached value for property data.

Resolution

The Broadcom development team is working on a fix for this issue to be provided in a future version.

Workaround 1 - Perform a cluster restart

  1. Log in to the Admin UI
  2. Click the Take cluster offline button and wait for the Status to show as Offline
  3. Click the Bring cluster online button

Workaround 2 - Use maintenance mode

  1. Log in to the Product UI and navigate to Operations > Configurations > Inventory Management
  2. Locate the affected object(s) and highlight them
  3. Click the Start Maintenance button
  4. Select the I will return to end maintenance myself radio button and click OK
  5. Click the End Maintenance button

Workaround 3 - Use the Last transformation

  1. Log in to the Product UI and navigate to Operations > Views > Manage
  2. Locate the View used in the report, click the vertical 3 dots button, and select Edit
  3. Click the 2 - Data tab and highlight the row containing the vSphere Tag data
  4. Expand the Configuration panel
  5. Change the Transformation to Last and click Update