SpanVA Broadcom Login has been configured but still failing
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SpanVA Broadcom Login has been configured but still failing

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Article ID: 403937

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Updated On:

Products

CASB Gateway Advanced CASB Audit CASB Gateway CASB Security Advanced CASB Security Premium CASB Security Standard CASB Advanced Threat Protection

Issue/Introduction

Customer followed the SpanVA network requirements as the documented requirements, though it's still failing. 

 

Environment

Very restricted environment where only the whitelisted destinations are allowed (Domains/IP's)

Cause

Broadcom Login product keeps growing and the team keeps adding more features. On May's release they have added a few extra features that requires the use of accounts.security.com domain.

Resolution

On top of the SpanVa network requirements, the following domains needs to be whitelisted (Firewalls, ACL's ..etc) as well:

  • accounts.security.com
  • api.security.com
  • access.broadcom.com

 

Since the product is still expanding and my introduce more features in the near future, the recommendation is to open the firewall to any hostname in the root domains.

  • *.security.com
  • *.broadcom.com

Additional Information

- The SpanVA Network Requirement article is under review and will be updated ASAP.