Access lost to Clarity SaaS over SSO
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Article ID: 403909
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Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
- An account was updated from Administration > Resources module, although the account used SSO
- As soon as this happened, access to Clarity was lost
- After authenticating at the Identity Provider, Clarity does not load. The flow instead gets redirected to the Logout URL.
Cause
Account status set to locked.
Resolution
Change account status to active at Administration > Resources > {Specific account}.
Feedback
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Yes
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No