Virus definitions are not updating in Protection Engine
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Virus definitions are not updating in Protection Engine

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Article ID: 403866

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

After installing Symantec Protection Engine (SPE), the virus definitions are not updated.
Additionally, there is no lux.log generated <SPE_INSTALL_FOLDER>/definitions/Stargate/logs.

Reviewing the report.xml file provides an output similar to the following:

<AVScanning timestamp="1751898753" status="Valid-License" fulfillment_id="########" expiration_date="0" warning_period="-1"/>
<AVContent timestamp="1751898753" status="No-Valid-License" fulfillment_id="-1" expiration_date="-1" warning_period="-1"/>

Cause

SPE licenses include provisions for both AV Scanning and AV content (virus definitions); however, the AV content license has expired.

Resolution

Install a SPE license that includes a valid provision for AV content and restart the SPE services.

Additional Information

Installation of license file for Protection Engine