"LcmException: bundle checksum does NOT match the manifest value" when attempting to download upgrade bundles through the SDDC Manager UI.
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"LcmException: bundle checksum does NOT match the manifest value" when attempting to download upgrade bundles through the SDDC Manager UI.

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Article ID: 403825

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Updated On:

Products

VMware SDDC Manager

Issue/Introduction

Downloading upgrade bundles through the SDDC Manager UI Bundle Management for components managed by SDDC fails. 

When reviewing the lcm-debug.log, a failure may or may not be present for that particular bundle.

Environment

VCF SDDC Manger 5.x

Cause

An issue with the download portal was found and is being corrected.

Failures logged in the lcm-debug.log may look similar to:

 /var/log/vmware/vcf/lcm/lcm.log 

lcm.log:YYYY-MM-DD ERROR [vcf_lcm,<taskID>,####,bundleId=<bundleID>] [c.v.e.s.l.b.d.d.DepotBundleDownloadServiceImpl,Scheduled-2] Got IOException while downloading bundle [/COMP/SDDC_MANAGER_VCF/bundles/bundle-<bundle#>.tar]: Premature end of Content-Length delimited message body (expected: 2,479,708,160; received: 1,361,084,416) 
lcm.log:YYYY-MM-DD ERROR [vcf_lcm,<taskID>,####,bundleId=<bundleID>] [c.v.e.s.l.f.common.FileChecksumUtil,Scheduled-6] bundle checksum does NOT match the manifest value 

Resolution

Open a support case with Broadcom to investigate the issue.