Secondary Server installed but web interface not accessible.
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Secondary Server installed but web interface not accessible.

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Article ID: 403802

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Installed a secondary server, but not able to see any processes and cannot access the secondary server via its web interface

Cause

The secondary server has not been defined in an existing configuration

Resolution

Check to see if the server is present in SDM.  A fast way to check is to run pdm_extract on the usp_servers table to review server definitions.

pdm_extract -f "Select local_host from usp_servers"

 

If the secondary server is not listed, please add it via the SDM Admin interface

After the secondary server is added, you will then need to define a configuration that involves the secondary server.  Please review KB Article 32147 for further details.

If everything is done correctly, you will see references to the secondary server in the NX_ROOT\pdmconf directory, files pdm_startup, and pdm_startup.tpl.  

Running pdm_status will also expose processes defined for the secondary server in the configuration selected in pdm_configure run.

Additional Information

You can also run extracts on tables usp_configuration, usp_domsrvr, usp_webengine, usp_config_other_daemons, usp_webeng_domsrvr to review for any existing configurations