How to create a new portal user in the Email Security Cloud
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Article ID: 403796
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Updated On:
Products
Email Security.cloud
Issue/Introduction
This document describes how to create a new portal user in the Email Security Cloud.
Environment
Email Security.cloud
Cause
Instructions on creating a new portal user in the Email Security Cloud.
Resolution
To add a new portal user :
Select Administration > User Management.
Click Create new user.
On the User Details tab, select Portal user.
Enter the user's full name (required), login name (required), and email address (required).All portal users must have a unique login name, so an email address is recommended.
Select the Preferred language that the portal displays in.
Select the Preferred time zone for the user.
Verify that the User is enabled button is set to Yes.
Select the appropriate option to define whether User can manage other users. Setting this option to Yes enables the user to create new portal users and to manage existing portal users, including assigning new passwords to other users.
Select either Create new user or Link to existing Symantec account.
Enter your administrator password.For security reasons, your administrator password is required.
Click Save and Exit.
You now need to assign a standard or custom role to the user.