Getting "No Access" error while access CloudSOC portal
search cancel

Getting "No Access" error while access CloudSOC portal

book

Article ID: 403738

calendar_today

Updated On:

Products

CASB Advanced Threat Protection CASB Security Premium CASB Security Standard CASB Security Advanced

Issue/Introduction

Trying to access CloudSOC portal for new subscription, The a user gets below error after login.

Cause

If is possible that there is no CASB tenet configured yet.

Please also check the KB - CloudSOC login page redirected to the accounts.security.com/cc/noAccount page, if the user's user consent has expired, it could also redirect the login to the noProduct page.

 

 

Resolution


Administrator needs to Log in to Enterprise Console and do inital configurtion for the product.  

CloudSOC First Steps