SystemEDGE is not starting post installation
search cancel

SystemEDGE is not starting post installation

book

Article ID: 403636

calendar_today

Updated On:

Products

SystemEDGE Agent Network Observability

Issue/Introduction

When running;

sysedgectl start 

There are no errors but runing

sysedgectl status

The service is not active

Environment

SystemEDGE , all supported versions

Cause

Looking at /var/log/messages we can see that selinux is preventing SystemEDGE from starting

MMM  D HH:MM:SS hostname setroubleshoot[123456]: SELinux is preventing /usr/lib/systemd/systemd from execute access on the file sysedge. For complete SELinux messages run: sealert -l <UUID>

Resolution

Configure selinux appropriately to allow SystemEDGE to run