Cloud Proxy is showing as Offline after deployment
search cancel

Cloud Proxy is showing as Offline after deployment

book

Article ID: 403524

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

On Aria Operations UI, the Cloud Proxy is showing as Offline.

Environment

Aria Operations 8.x

Cause

The Cloud Proxy does not have a Forward and Reverse DNS record configured.
As part of the prerequisite from the following Broadcom reference, a DNS entry is required to be configured for the Cloud Proxy.

Configuring Cloud Proxies in VMware Aria Operations

Resolution

Work with your DNS administrator to add a Forward and Reverse DNS entry for the Cloud Proxy.

Once the DNS entries have been added, please reboot the Cloud Proxy in the vCenter.  Once online, the Cloud Proxy should show connected in the Aria Operations UI.