Cannot complete login due to an incorrect user name or password., type: laasConfiguration Verifier
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Cannot complete login due to an incorrect user name or password., type: laasConfiguration Verifier

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Article ID: 403388

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Updated On:

Products

Operations Manager

Issue/Introduction

When installing the Director tile, OpsMan performs pre-install checks on the configuration that is entered into the fields. The configuration may fail with the following error in the UI. .

 

Could not log in: InvalidLogin: Cannot complete login due to an incorrect user name or password., type: laasConfiguration Verifier
All errors will be reverified before installation.

Cause

This IaaS Configuration Verifier indicates that the Bosh Director tile cannot authenticate with the vCenter server.

Resolution

What to check:

  1. Username and Password
  2. vCenter Name and Host Field
    • Ensure the vCenter Host is the correct FQDN or IP address of your vCenter server.

       

    • If using a FQDN, ensure the Ops Manager VM can resolve the name.

  3. Capture the vCenter Logs and search for 'Access denied' or 'Login Failure'
    • audit_events.log
    • websso.log
    • vmware-iedntity-sts.log