AD endpoint fail to access after disable JCS console port
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AD endpoint fail to access after disable JCS console port

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Article ID: 403360

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Updated On:

Products

CA Identity Suite

Issue/Introduction

After following the KB

https://knowledge.broadcom.com/external/article?articleNumber=212813

to disable the connector server console ports 

Port 20080

Port 20443

then it was unable to access AD endpoint through Provisioning Manager with the following error

Failed to connect to proxy connector server ladp://localhost:20402

Environment

Identity Manager 14.5 

Cause

Loopback address was not able to be resolved

Resolution

Adding loopback IP address 127.0.0.1 to Windows\System32\drivers\etc\hosts file