vCenter unavailable after attempting to collect a support log bundle
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vCenter unavailable after attempting to collect a support log bundle

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Article ID: 403344

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

After attempting to collect system logs from the vCenter server, the vCenter server becomes unavailable via any method.  Going to the console of the vCenter server VM, you see the messages shown in the below screenshot:

 

Environment

VMware vCenter Server Appliance

Cause

This occurs when collecting the logs from the VCSA VM object and selecting the options as noted in red:

 

Resolution

To resolve, restart the vCenter server.  In the future, collect vCenter log bundles using the supported methods as described in:  Collect vSphere Log Files