Unable to add user accounts in Cloud SWG Portal
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Unable to add user accounts in Cloud SWG Portal

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Article ID: 403340

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Cloud SWG administrator trying to add new user accounts in the Cloud SWG Portal (https://portal.threatpulse.com/) for the role Reporter and Reviewer.

After adding a new user within the Account configuration -> Administrator tab and saving out the information, the following error message is rendered

"Unable to associate role in SPS" 

The same error appears no matter what role is selected.

How can one add new administrators via the Cloud SWG Portal?

Environment

Cloud SWG Portal.

Cause

Users must be created via the Enterprise Portal.

Resolution

Make sure that the users are created in the Enterprise Portal and assigned the correct roles (Reporter and Reviewer roles in the above case).

As soon as they are applied, they will be visible within the Cloud SWG Portal and can login and inherit the appropriate roles.