Duplicate ping-fail tickets from icmp probe creating unnecessary tickets
search cancel

Duplicate ping-fail tickets from icmp probe creating unnecessary tickets

book

Article ID: 403317

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Multiple incident tickets generated for the same server outage failure leading to repetitive alerts and tickets, the servers are confirmed to be non-responsive to ping.
Each ping failure is creating a separate incident ticket, resulting in unnecessary tickets/alerts.

Environment

  • DX UIM 23.4 CU3
  • icmp probe

Cause

  • configuration change required

Resolution

Steps to resolve:

  1. Using Raw configure, set: icmp_timeout_sec = 3
  2. Increase java min/max probe memory to:
    <startup>
        options = -Xms2048m -Xmx3072m -XX:MaxNewSize=716177408 -XX:+UseParallelOldGC
    </startup>
  3. Deactivate icmp
  4. Wait for the port and PID to disappear
  5. Activate icmp
  6. Acknowledge all icmp alarms for the related devices
  7. Check the ping alarm results again