Duplicate ping-fail tickets from icmp probe creating unnecessary tickets
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Article ID: 403317
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DX Unified Infrastructure Management (Nimsoft / UIM)
CA Unified Infrastructure Management On-Premise (Nimsoft / UIM)
CA Unified Infrastructure Management SaaS (Nimsoft / UIM)
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Issue/Introduction
Multiple incident tickets generated for the same server outage failure leading to repetitive alerts and tickets, the servers are confirmed to be non-responsive to ping. Each ping failure is creating a separate incident ticket, resulting in unnecessary tickets/alerts.
Environment
DX UIM 23.4 CU3
icmp probe
Cause
configuration change required
Resolution
Steps to resolve:
Using Raw configure, set: icmp_timeout_sec = 3
Increase java min/max probe memory to: <startup> options = -Xms2048 m -Xmx3072 m -XX:MaxNewSize=716177408 -XX:+UseParallelOldGC </startup>
Deactivate icmp
Wait for the port and PID to disappear
Activate icmp
Acknowledge all icmp alarms for the related devices
Check the ping alarm results again
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