AppNeta - Manual NPCAP installation but target won't respond
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AppNeta - Manual NPCAP installation but target won't respond

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Article ID: 403227

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Updated On:

Products

AppNeta

Issue/Introduction

We have manually installed the NPCAP from https://npcap.com/#download and we are trying to get TCP monitoring to function in our monitoring policy.

The Manage Monitoring Points page confirms that we are TCP capable:

 

 

But our monitoring delivery paths are failing to respond:

Cause

There could be several causes to this issue:

- Firewalls
- Incorrect Targets
- Incomplete NPCAP installation

 

Resolution


1.  Check any local firewalls or security software that may be preventing the traffic from reaching the target
2.  Ensure you are testing a known working Delivery Target.  AppNeta Global Monitoring Targets can respond to both Dual Ended UDP paths as well as Single Ended TCP paths.  Note that Singe Ended ICMP paths are not supported
3.  The Software NPCAP installation may require you to manually restart your computer.  Ensure this has been completed after performing the installation