Local admin account gets locked shortly after password change
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Local admin account gets locked shortly after password change

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Article ID: 403177

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Changing the admin user's password via Aria Suite Lifecycle results in the account being locked within minutes of changing the password.
  •  The "admin" user for GUI access is constantly locked out.
  • If the admin user password with which Aria Operations for Logs was installed is restored, the user is not locked out.
  • The lock happens only when the password is changed.
  • The admin user can be unlocked from the appliances, but after a few minutes it locks out again.

Environment

VMware Aria Operations for Logs 8.x

Cause

The integration from Aria Operations is configured using the Aria Operations for Logs admin user account and the password was not updated with the new value.

Resolution

  1. Log in to the Aria Operations UI as a user with permission to change credentials
  2. Navigate to Administration > Integrations
  3. Expand the VMware Aria Operations for Logs Adapter section
  4. Click the vertical three dots button and select Edit
  5. Click the Edit Credential button (pencil icon)
  6. Provide the new Operations for Logs Password and click OK
  7. Click Validate Connection and verify "Test connection successful" is received.

    Note: If the Aria Operations for Logs account is currently locked, unlock the account using the steps from How to reset and unlock the local admin account

  8. Click Save

Additional Information

To prevent the Aria Operations for Logs admin account from getting locked after future password changes, create a service account to use in the Aria Operations integration.