Changing the admin user's password via Aria Suite Lifecycle results in the account being locked within minutes of changing the password.
The "admin" user for GUI access is constantly locked out.
If the admin user password with which Aria Operations for Logs was installed is restored, the user is not locked out.
The lock happens only when the password is changed.
The admin user can be unlocked from the appliances, but after a few minutes it locks out again.
Environment
VMware Aria Operations for Logs 8.x
Cause
The integration from Aria Operations is configured using the Aria Operations for Logs admin user account and the password was not updated with the new value.
Resolution
Log in to the Aria Operations UI as a user with permission to change credentials
Navigate to Administration > Integrations
Expand the VMware Aria Operations for Logs Adapter section
Click the vertical three dots button and select Edit
Click the Edit Credential button (pencil icon)
Provide the new Operations for Logs Password and click OK
Click Validate Connection and verify "Test connection successful" is received.
To prevent the Aria Operations for Logs admin account from getting locked after future password changes, create a service account to use in the Aria Operations integration.