Device Not Gateway status after adding an AD Gateway in ICDm
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Device Not Gateway status after adding an AD Gateway in ICDm

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Article ID: 403153

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Updated On:

Products

Endpoint Security

Issue/Introduction

After adding an On Premises Active Directory (AD) gateway in the Integrated Cyber Defense Manager (ICDm) for Symantec Endpoint Security (SES), the status of the device under AD Gateways shows 'Device Not Gateway'.  

Cause

The device likely lacks sufficient permissions to fulfill the role of a Gateway.  

Resolution

Ensure the service account user has been created for the domain and has been added as a local administrator on the machine designated to be the gateway.  For more details on adding the service account, review the following article:

Creating an AD Gateway service account