Symantec Identity Manager Getting an Exception Error while displaying the Password reset page
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Symantec Identity Manager Getting an Exception Error while displaying the Password reset page

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Article ID: 403040

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Updated On:

Products

CA Identity Manager

Issue/Introduction

While trying to access the password reset page, it is throwing an error, "Exception during page display."

Environment

IDM 14.5.1 CHF1

Cause

This exception is caused by our third-party library, Myface, which is used by Identity Manager for rendering the pages.

Resolution

The Engineering Team is aware of this issue and they are working on it to figure out the Root cause. For now, this issue is under monitoring, and they are waiting until the issue reproduces in the lab environment. The workaround is to restart the server, and it starts displaying the password reset page without errors.

 

Additional Information

Internal Defect#DE633130