AD Authentication quit working after Domain Controller change.
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AD Authentication quit working after Domain Controller change.

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Article ID: 403009

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Operation Manager AD login no longer working after Domain Controller change with new domain name.

Environment

VMware Aria Operations 8.18.x

Cause

Existing Operation Manager no longer aware of the new Domain Controller.

Resolution

1) Login to the Operation Manager UI with Admin

2) Navigate to Control Panel – Authentication Sources – Edit – Provide updated Domain/subdomain

3) click TEST – Accept new Certificate if provided the option to - Click OK to save the new setting

4) On the 3 dots – click Synchronize User Groups. 

5) Logout and log back in with an AD user

 

Additional Information

analytics.audit.log might filled with error such as "AUTHENTICATION_LOGIN - Log in failed. Origin: "REST_API". Due to the following error: "Password is expired”."