Probes are not starting and configurations are not opening on a new robot installation on Windows
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Probes are not starting and configurations are not opening on a new robot installation on Windows

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Article ID: 402962

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

A new robot is installed on a Windows server.  It comes up and is visible in Infrastructure Manager.  However, newly installed probes are not starting and the configurations are blank.  Checking the folders for these probe, they are blank as well.

Cause

Robot was installed to the root of the D:\ drive and not into a folder on the D:\ drive.  To access configurations or install probes, the hub probe must navigate from the hub folder, up to the root of the D:\ drive, and then back into another folder.  By design, Windows security is preventing file access through the D:\ root.

Resolution

To resolve, follow the below steps:

  • Uninstall the newly installed robot
  • Redeploy the robot to a folder (such as D:\Nimsoft)

After redeployment to a folder, the robot is able to function normally to allow probe deployment and configuration.