Password Policies are not pushed from IDM to SiteMinder
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Password Policies are not pushed from IDM to SiteMinder

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Article ID: 402781

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Updated On:

Products

CA Identity Manager

Issue/Introduction

We followed all of the documented integration steps, but when creating or modifying password policies in Identity Manager when IDM is integrated with SiteMinder, the changes or newly created policies do not appear in the SiteMinder Policy Store. 

 

Cause

Incorrect user store servers were configured in the Identity Manager user and provisioning directory XMLs

Resolution

Check the user directory and provisioning directory server/URLs via the Identity Manager management console and verify whether they point to the correct user stores. These can be found via a browser to IDM at ../iam/immanage > Directories.

If the incorrect directories are listed,

1. Export both the user store and provisioning store <directory>.xml files

2. Edit the above files with the correct directory connection details

3. Import the modified directory XML files.