PacketShaper version image installation does not succeed
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PacketShaper version image installation does not succeed

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Article ID: 402755

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Updated On:

Products

PacketShaper S-Series

Issue/Introduction

When attempting to install an PacketShaper installation image file obtained from the Broadcom Support Portal, the version image disappears during the process, and the update does not occur.

Symptoms:

  • You run the “setup images add” command using an installation image,
  • The provided checksum is correct and you choose to proceed, which results in the expected output:
    • Installing image. Please wait...
      Image upgrade successful. Please reset to activate new image.
  • You then use the “setup images show” command to confirm the successful import of the installation image
    • The installed image does not show as an available image.
  • Reset of the appliance to complete the process does not change the installed version and the installed version image is not listed.

Cause

This issue is due to invalid certificate data within the installation images.

Resolution

Due to the product's approaching End of Life, only the latest version will be updated and made available for the installation process. Therefore, if you need to install a version image for PacketShaper, it must be the most recent version.

Additional Information