"Lost access to volume..." vmware event is not synchronized to the UIM alarm console.
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"Lost access to volume..." vmware event is not synchronized to the UIM alarm console.

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Article ID: 402605

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

After installing and configuring the VMware probe, the "Lost access to volume..." event is not synchronized to the UIM console. 

Other events and alerts seem to be synchronized correctly. 

Environment

DX UIM 20.4.x / 23.4.x

VMware probe 

Cause

This issue is caused by VMware. The exact root cause is not known, but most likely it's related to a code defect in VMware. 

The "Lost access to volume..." event is reported in the VMware console as an "informational" event. However, when you apply an "informational" filter on all events, the "Lost access to volume..." event disappears from the console. Looks like this specific event has an unknown severity assignment, and this is the reason why it's not synchronized to the UIM. 

Resolution

The issue is not caused by UIM. Please open a ticket for the VMware support team for further investigation.