LCMVRAVACONFIG590093 when triggering Inventory Sync during the upgrade process for an Aria Automation Environment
search cancel

LCMVRAVACONFIG590093 when triggering Inventory Sync during the upgrade process for an Aria Automation Environment

book

Article ID: 402233

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Lifecycle Operations>Requests>[Inventory Sync Request] shows failed status.
Opening the request by clicking the Failed Request Status hyperlink and clicking the ERROR DETAILS shows

LCMVRAVACONFIG590093
Failed to trigger import for associated VMware Aria Automation Config in VMware Aria Automation
com.vmware.vrealize.lcm.common.exception.LcmException: Failed to get access token: <html>...404 Not Found...nginx...</html>

SSH into a vra nodes and investigate the following:
kubectl get pods -n prelude shows very few pods are running.
vracli service status shows most services are degraded or stopped.


Environment

Aria Automation 8.x

Aria Suite Lifecycle Manager 8.x

Cause

Not all Aria Automation services are running.

Resolution

Use /opt/scripts/deploy.sh to restart the services as per Starting and stopping VMware Aria Automation

Additional Information

Determine why the services are failing to start if the deploy.sh fails.