"Relay Access Denied" error when trying to e-mail from Spectrum OneClick console

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Article ID: 40212

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Updated On:

Products

CA Spectrum

Issue/Introduction

While trying to e-mail from the Spectrum OneClick console, the following error is seen:

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TEC1457668_1.png

Cause

The following are some possible causes:

1. The User model used to log into OneClick does not have a valid e-mail address configured

2. The e-mail server does not allow the user e-mail address to send e-mail

3. The OneClick SMTP server configuration is incorrect

4. The mail server does not allow e-mail relay from the OneClick server

Environment

Release:
Component:

Resolution

1. Log into the OneClick console as an ADMIN user. Click on the Users tab and find the user model. Check the E-Mail parameter to ensure it is populated with a valid e-mail address for that user.

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TEC1457668_2.png

 

2. Check with the e-mail server to verify the e-mail address configured for the user model has access to send e-mail.

3. Ensure the OneClick E-mail configuration is correct in the OneClick Email Configuration web page.

<Please see attached file for image>

TEC1457668_3.png

4. Check the SMTP server to ensure it is configured to allow e-mail relay from the OneClick server

Attachments

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