vcmaster - voyence.service failed to start
search cancel

vcmaster - voyence.service failed to start

book

Article ID: 402082

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

When customer run the command:

systemctl status vcmaster.service

The following message is returned:

vcmaster.service - the vcmaster service
   Loaded: loaded (/usr/lib/systemd/system/vcmaster.service; enabled; vendor preset: disabled)
   Active: active (exited) since <date>; <seconds> ago
  Process: <value x> ExecStart=<$VOYENCE_HOME>/bin/vcmaster start (code=exited, status=0/SUCCESS)
 Main PID: <value x> (code=exited, status=0/SUCCESS)
   Memory: 0B
   CGroup: /system.slice/vcmaster.service

<date & time> <FQDN> systemd[1]: Starting the vcmaster service...
<date & time> <FQDN> vcmaster[1089]: Starting vcmaster services
<date & time> <FQDN> vcmaster[1089]: Job for voyence.service failed. See "systemctl status voyence.service" and "...tails.
<date & time> <FQDN> vcmaster[1089]: [FAILED]
<date & time> <FQDN> systemd[1]: Started the vcmaster service.
Hint: Some lines were ellipsized, use -l to show in full

 

Environment

NCM 24.3.x / 10.1.x

Cause

Looking at the powerup.log file, we can see that's it's actively communicating with the DB server.

 

Resolution

After the service is stable customer was able to run the command successfuly.

The time for the service to be stable depends on the size of the database.