Unable to update VMware Identity Manager "admin email" for "Default Configuration Admin" in Aria Suite Lifecycle
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Unable to update VMware Identity Manager "admin email" for "Default Configuration Admin" in Aria Suite Lifecycle

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Article ID: 401973

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • After updating email address of "Default Configuration Admin" user in vIDM, the email address does not get update on Aria Suite Lifecycle.
  • Performing an inventory sync of vIDM does not update the email address as well.

Environment

VMware Identity Manager 3.3.7

VMware Aria Suite Lifecycle 8.x

Cause

This is an expected behavior as inventory sync does not update the email address tired to Aria solutions.

Resolution

  • No action is needed as this has no impact on product behavior.
  • However, if the email address has to be updated. Follow the below workaround.

Workaround:

Make sure we have snapshots of VMware Aria Suite Lifecycle VM through the vCenter server managing the VM.

Delete vIDM from VMware Aria Suite Lifecycle (make sure that the VMs are not deleted, uncheck Delete associated VMs) using this document and then import it again. To import the Aria suite products follow this documentation.

Note: If you have Aria Automation in the environment then, you will first need to remove Aria Automation from VMware Aria Suite Lifecycle (make sure that the VMs are not deleted, uncheck Delete associated VMs) before you can remove vIDM from VMware Aria Suite Lifecycle.