Service Point does not disable form field as Service Catalog
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Service Point does not disable form field as Service Catalog

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Article ID: 401957

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog CA Service Desk Manager

Issue/Introduction

Service Offerings in Service Point do not disable fields after being submitted. In Service Catalog, we can see that those fields are disabled for the same user/role.

Environment

Service Catalog 17.4

Service Point 17.4

Cause

This is by design. Service Point does not have an intermediate window like a catalog where you click on a button to make the form editable if there are permissions. In Service Point, if the user has permissions, the form will be editable.

Resolution

Only Superadmins like Service Delivery Managers and Request Managers will have the form in edit mode during pending approval and fulfillment range, even though they don't have pending action assigned to them. This is just equivalent to overriding/push-through the case in Service Catalog. For other user roles, the form fields will be disabled as in the Service Catalog.

Additional Information