The recovery plan status is marked as "Incomplete recovery" post cancelling the SRM failover operation.
search cancel

The recovery plan status is marked as "Incomplete recovery" post cancelling the SRM failover operation.

book

Article ID: 401952

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

The failover failed due to a VMware Tools timeout (300 seconds). As a result of the interrupted failover, the recovery plan status is marked as Incomplete.




Environment

VMware Live Recovery

Cause

Due to a VMware timeout error, the customer cancelled the failover operation, resulting in the VMs remaining in a protected state.



Resolution

. Unprotect the VMs from the Protection Group.
. Delete the Protection Group.
. Delete the Recovery Plan.
. Recreate the Protection Group and Recovery Plan.