Service Desk secondary server Proctor hibernating but no Service Desk process runs except daemon manager
search cancel

Service Desk secondary server Proctor hibernating but no Service Desk process runs except daemon manager

book

Article ID: 401947

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

We followed steps documented here

Set up a Service Desk Manager secondary server using the Administrator Web Interface

and added a new secondary server but there is no SDM process except daemon manager runs on the secondary server. The stdlog in secondary server repeats these messages

06/23 13:30:24.50 sec-server proctor_Sec-server    1176 SIGNIFICANT  agent_os_if.c          781 Proctor slump logon successful
06/23 13:30:41.51 sec-server proctor_Sec-server    1176 SIGNIFICANT  agent_os_if.c          830 Proctor hibernating

and the primary server stdlog has this message

06/23 15:29:55.01 pri-server pdm_d_mgr              12064 SIGNIFICANT  daemon_obj.c          3304 _proctor_sec-Server: waiting more than 120 seconds for agent to confirm. Marking as stopped

All ports between primary and secondary server are open. What goes wrong?

Environment

CA Service Desk 17.3 and higher

Cause

The secondary server name is not case sensitive when it is added to the configuration.

Resolution

One reason this happens is your may have some case insensitive secondary server host name when add the secondary server. For example, the secondary server name is sec-server but you use sec-Server when follow the steps in the said article.

To correct this, please delete/disable this secondary server from the configuration from primary web interface. That is, revisit those pages as said in the article and then add a new case sensitive secondary server again.

After that, if issue persists, please contact Broadcom Support.