Clarity Login Fails for Users Disabled in SSO for Federated logins
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Clarity Login Fails for Users Disabled in SSO for Federated logins

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Article ID: 401887

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Users are unable to log in to Clarity when their account status is marked as "disabled" at the Single Sign-On (SSO) layer. Clarity is integrated with SSO for authentication, and any user whose status disabled within the SSO system is blocked from accessing the Clarity application. 

Environment

Clarity SaaS all Version

Cause

This behavior is by design to enforce centralized access control through Single Sign-On (SSO). As part of this control, users who have not logged into Clarity for the past 365  days are automatically disabled at the SSO layer.

Resolution

  • Open a Support Ticket with Broadcom Support by providing the below information
    • Clarity URL 
    • Usernames from clarity for users who are facing the problem with login
  • Once these information are validated Broadcom Support team will get these users enabled.