Cluster stuck in an activating status after enabling Continuous availability
search cancel

Cluster stuck in an activating status after enabling Continuous availability

book

Article ID: 401877

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Continuous Availability status is activating for more than 24 hours
  • /storage/log/vcops/log/casa.log for the witness node reports errors similar to :
    com.vmware.vcops.casa.exception.CasaSuiteApiException: Service Unavailable from Suite API org.springframework.web.client.HttpServerErrorException$ServiceUnavailable: 503 Service Unavailable: "<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"><EOL><html><head><EOL><title>503 Service Unavailable</title><EOL></head><body><EOL><h1>Service Unavailable</h1><EOL><p>The server is temporarily unable to service your<EOL>request due to maintenance downtime or capacity<EOL>problems. Please try again later.</p><EOL><p>Additionally, a 503 Service Unavailable<EOL>error was encountered while trying to use an ErrorDocument to handle the request.</p><EOL></body></html><EOL>". - retrying with new token.  at com.vmware.vcops.casa.suiteapi.SuiteApiService.doSuiteApiCallWithResponse(SuiteApiService.java:656) ~[classes/:?]
  • Dashboard > Network Performance shows that Aria Operations nodes are experiencing latency outside the recommended amount documented in the kb VMware Aria Operations 8.18 Sizing Guidelines 

Environment

Aria Operations 8.18.x

Cause

Network latency is preventing CA from being enabled 

Resolution

Work with your networking team to reduce latency in the environment to be within the allowable amount documented in the kb VMware Aria Operations 8.18 Sizing Guidelines