SelfCert is temporarily unavailable

book

Article ID: 40183

calendar_today

Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

Problem:

- Cannot open Self-Cert after UIM 8.4 Upgrade from 8.2

SelfCertIssue.jpg

 

 - The following error messages can be found in the wasp log file:

ERROR [http-bio-8081-exec-3, org.apache.catalina.core.ContainerBase.[wasp-engine].[localhost].[/selfcert].[selfcert]] invoke() Servlet.service() for servlet selfcert threw exception

ERROR [http-bio-8081-exec-3, org.apache.catalina.core.ContainerBase.[wasp-engine].[localhost].[/selfcert].[selfcert]] org.apache.jasper.JasperException: Unable to compile class for JSP:

 

Environment: 

UIM 8.2 -> 8.4

 

Cause:

- Selfcert portlet needs to be upgraded in order to function correctly within the latest UIM product version.

 

Resolution/Workaround:

 

- Problem can be resolved upgrading the ump_selfcert to version 1.13 or higher.

 

Additional Information:

As always, please contact CA Technologies support for CA UIM if you have further questions.

Environment

Release: CNMSPP99000-8.4-Unified Infrastructure Mgmt-Server Pack-- On Prem
Component: