Workload Management Support Bundle fails to EXPORT LOGS with error message "Exporting Logs Failure"
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Workload Management Support Bundle fails to EXPORT LOGS with error message "Exporting Logs Failure"

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Article ID: 401805

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Updated On:

Products

VMware vSphere Kubernetes Service

Issue/Introduction

When gathering the "Workload Management Support Bundle", the process got stuck with this dialog.

Exporting Logs Failure

The request could not be completed.  Another download of logs may be in progress already or another error occurred, try again in a few minutes.

The same error dialog continues to appear even after waiting for several minutes.

Environment

VMware vSphere Kubernetes Service - vCenter 7U3r

Cause

As indicated in the error message, there could be another download of logs may be in progress already (ie. stale download), or another error occurred that is blocking the log export. 

Resolution

Restart the wcp process in the vCenter.

ssh root@<VCENTER>

# Check the status
vmon-cli --status wcp

# Restart wcp process
vmon-cli --restart wcp

# Check the status - HelathState: HEALTHY
vmon-cli --status wcp

Additional Information