Calendar invites are being blocked
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Article ID: 401793
calendar_today
Updated On:
Products
Data Loss Prevention
Issue/Introduction
DLP is blocking calendar invites that are added to emails as attachments.
The attachment name shows as "Unknown" in the incident.
Calendars (*.cal) have already been excluded in the policy
Environment
Symantec Data Loss Prevention 16.1 MP1 Network Prevent for Email (SMTP)
Standard Outlook calendar invites
Cause
Detection_operational_trace logs on the SMTP Detection server show the calendar attachment was identified as ICS
Attachment (ID=####)
- Raw size: ### bytes
- File name: Unknown
- File type: ics
Resolution
Two options if you do not want DLP to detect the .ics calendar attachments:
- File Type exception
- File Name exception
File Type Exception:
- In the policy select the Detection tab
- Add a "Message Attachment or File Type Match" exception
- In the exception, scroll down and select Other Formats > Internet Calendaring and Scheduling (iCalendar) (ICS)

- Test and confirm the policy is working as intended
File Name Exception:
- In the policy select the Detection tab
- Add a "Message Attachment or File Name Match" exception
- Add *.ics to the File Name field under Conditions

- Test and confirm the policy is working as intended
Feedback
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