User unable to login via CAC or LDAP
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User unable to login via CAC or LDAP

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Article ID: 401748

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Updated On:

Products

Security Analytics

Issue/Introduction

LDAP authentication stopped allowing new logins.  It had been working previously.

Environment

Common Access Card (CAC) authentication is based on responses from an LDAP server

Cause

The LDAP server was not available.  Entries in /var/log/messages showed "dsldapad: dsldapad: LDAP ERROR - Can't contact LDAP server".  These can be found by running:   grep LDAP /var/log/messages 

Resolution

The LDAP server configured in the authentication configuration had changed.  The same symptoms will occur if the LDAP server is no longer available.  Verify that the LDAP server is not seen by the authentication process dsldapad and contact the LDAP administrators for any changes.  This might also be related to a network disconnect at the firewall.